• Ajit

Why ISR 1000 Routers?

The ISR 1100 Series combines WAN, comprehensive security, wired and wireless access in a single, high-performance platform and are well suited for deployment in enterprise branch offices, in service provider managed environments and M2M use cases.

  • Single converged branch platform integrates routing, switching, security

  • Quad Core - Dedicated cores for Data Plane and Control Plane

  • Provides up to 10 built-in Ethernet ports for WAN or LAN

  1. 1100-8P: 2 WAN and 8 LAN ports,

  2. 1100-4P: 2 WAN and 4 LAN ports,

  3. 1101-4P: 1WAN and 4 LAN ports,

  4. 1109-2P M2M: 1 WAN and 2 LAN ports,

  5. 1109-4P M2M: 1 WAN and 4 LAN ports.

From ISR 800 to ISR 1000


How do they look?

Management Options

  1. WebUI GUI-based device-management tool for Cisco IOS and Cisco IOS XE Software-based access routers.

  2. Cisco Prime for Networkwide deployment, configuration, monitoring, and troubleshooting

  3. Cisco Digital Network Architecture (Cisco DNA Center)

  4. APIC-EM

  5. vManage provides a single cloud-based console to manage your network and SD-WAN security

  6. Cisco Prime Security Manager for Context-aware security configuration and monitoring

  7. Command-line interface

  8. Simple Network Management Protocol (SNMP)

More Information

Cisco 1000 Series Integrated Services Routers Data Sheet - Cisco

BRKARC-2005.pdf (ciscolive.com)


Configure Cisco ISR 1100?


Setting Up Device Using Web UI

Step 1 Connect the RJ-45 end of a serial cable to the RJ-45 console port on the router.


Step 2 After the device initial configuration wizard appears, enter "No" to get into the device prompt when the following system message appears on the router.

Would you like to enter the initial configuration dialog? [yes/no]: no


Step 3 From the configuration mode, enter the following configuration parameters.

-------

conf t ip dhcp pool WEBUIPool network 192.168.1.0 255.255.255.0 default-router 192.168.1.1 username admin privilege 15 password 0 cisco@321 interface gig 0/0/1 ip address 192.168.1.1 255.255.255.0

transport-map type persistent webui WebUI

server

secure-server

exit

ip http server

ip http secure-server

ip http authentication local

transport type persistent webui input WebUI

https://192.168.1.1/webui/#/dashboard ------- Step 4 Connect the PC to the router using an Ethernet cable to the gig 0/0/1 interface.


Step 5 Set up your PC as a DHCP client to obtain the IP address of the router automatically.


Step 6 Launch the browser and enter the device IP address in your browser’s address line. For a secure connection, type https://192.168.1.1/#/dayZeroRouting. For a less secure connection, enter http://192.168.1.1/#/dayZeroRouting.


Step 7 Enter the default username (admin) and the password as cisco@321.


Setting Up Outside Interface

-------

interface GigabitEthernet0/0/0

ip address 123.123.123.123 255.255.255.0 / IP Assignment on the interface

ip address dhcp / Enable DHCP Client on the interface

ip nat outside

negotiation auto

ip route 0.0.0.0 0.0.0.0 <ISP Gateway>

ip nat inside source list 1 interface GigabitEthernet0/0/0 overload

access-list 1 permit any

-------

Setting Up Inside Interface

-------

interface GigabitEthernet0/0/1

ip address 10.0.0.1 255.255.255.0 / IP Assignment on the interface

ip nat inside

-------

Setting Up DHCP Service

-------

conf t

service dhcp

ip dhcp pool LAN-POOL

network 192.168.10.0 255.255.255.0

default-router 192.168.10.1

dns-server 8.8.8.8

domain-name ajit.com

exit

ip dhcp excluded-address 192.168.10.1

interface Vlan10

ip address 10.0.0.1 255.255.255.0

no shutdown

exit

-------

Setting Up DNS Service

-------

(config)#ip domain-lookup

(config)#ip name-server 8.8.8.8

-------

30 views

Recent Posts

See All